Magnete

Avatar utente
fabio '80
Messaggi: 388
Iscritto il: 21 mar 2013 21:43:47
Località: FROSINONE

Magnete

Messaggioda fabio '80 » 15 ott 2015 22:22:08

Stavo avvitando la slitta che sostiene gli strumenti acqua e olio, per evitare che le viti cadessero e si perdessero, ho messo davanti alla leva del cambio un piatto magnetico, così se le viti cadevano rimanevano attaccate ad esso. Un disastro! Gli strumenti sono impazziti, con batteria scollegata segnavano metà scala circa. Li ho riportati a zero sempre col piatto magnetico, trascinando le lancette con il piatto a distanza ravvicinata. Lo strumento acqua è a 0 e se giro la chiave con batteria collegata resta a 0, regolare se il motore non si scalda. Mi preoccupa lo strumento olio, ero riuscito a trovare il bulbo giusto e andava bene ma ora se giro la chiave, da 0 va a quasi 40 e a motore spento prima la lancetta superava di circa un mm lo 0. Si possono regolare o sono da buttar via?

bubbo
Messaggi: 484
Iscritto il: 15 mar 2013 22:44:11
Località: Roma

Re: Magnete

Messaggioda bubbo » 16 ott 2015 08:17:18

i magneti sono pericolosi in elettromeccanica, elettronica e orologeria. Fortunatamente non stavi usando un orlogio meccanico , diversamente avresti compromesso anche quello. Non consigli certi da darti e ti dico quello che so. La carica magnetica spesso svanisce in poco tempo, prova lo strumento a distanza di tempo e vedi se guarisce, diversamente sei inguaiato. credo ti si sia magnetizzata la lancetta, per caricarla e scaricarla si usa sempre un magnete, non usare magneti giganti, ma usa una barretta magnetizzata, tipo quelle di quel gioco che si usava tempo fa per fare le costruzioni, devi far scorrere la barretta piu' volte lungo la lancetta sfiorandola sempre nello stesso senso, oppure nel senso opposto, la procedura va bene sia per magnetizzare che per smagnetizzare . Fai queste prove in ultima analisi in quanto non ho alcuna certezza sul positivo risultato.

Avatar utente
fabio '80
Messaggi: 388
Iscritto il: 21 mar 2013 21:43:47
Località: FROSINONE

Re: Magnete

Messaggioda fabio '80 » 16 ott 2015 09:43:21

Grazie Fulvio, speriamo bene.

Avatar utente
fabio '80
Messaggi: 388
Iscritto il: 21 mar 2013 21:43:47
Località: FROSINONE

Re: Magnete

Messaggioda fabio '80 » 16 ott 2015 10:37:23

Sono andato poco fa a fare una prova, ho girato la chiave e acqua resta fermo sullo 0, invece olio la lancetta va tra 0 e 40 e si muove, non resta ferma, oscilla un po'. Ieri rimaneva ferma. Non so se sia meglio o peggio.

Avatar utente
Sacha
Messaggi: 2809
Iscritto il: 18 mar 2013 23:23:02
Località: Whiteley, Hampshire, England
Contatta:

Re: Magnete

Messaggioda Sacha » 26 ott 2015 00:58:42

non ricordo bene come funzionino sti strumenti, ma mi pare che purtroppo ci siano anche calamite fisse/permanenti oltre alle bobine che funzionano poi con la corrente.

Il problema principale, come con gli orologi, non é solo la magnetizzazione di componenti, ma mi pare che il rischio maggiore sia il fatto di piegare o spostare componenti montati con precisione. Per esempio le lancette possono essere state piegate o spostate dalla loro posizione infulcrata che poi é un casino o danno permanente.

Io ti consiglierei di non fare piu niente, lascia tutto cosí, e vediamo se magari hai solo magnetizzato qualche bobina (se tutto si muove, danni meccanici penso ce li siamo risparmiati, la temperatura..boh). Magari con un po di tempo la magnetizzazione diminuisce e si riprende..intanto evita di giocare con altre calamite e facciamo un po di ricerca.

S.

bubbo
Messaggi: 484
Iscritto il: 15 mar 2013 22:44:11
Località: Roma

Re: Magnete

Messaggioda bubbo » 26 ott 2015 21:34:54

non mi sembra ci siano magneti permanenti all'interno degli strumenti ma solo delle bobine.

Avatar utente
Sacha
Messaggi: 2809
Iscritto il: 18 mar 2013 23:23:02
Località: Whiteley, Hampshire, England
Contatta:

Re: Magnete

Messaggioda Sacha » 26 ott 2015 22:49:16

non lo so, devo rinfrescarmi la memoria, ma sotto l'ago, dove c'é appunto la bobina, all'interno ci potrebbe essere un pezzo di ferro dolce o calamita che amplifica la magnetizzazione della bobina e sto pensando che magnetizzando questo, si combina il casino.

[ img ]

[ img ]

guardando questi strumenti, di cui i nostri non sono che un esempio, si intravede sia calamita permanente che anima di ferro dolce.

S.

bubbo
Messaggi: 484
Iscritto il: 15 mar 2013 22:44:11
Località: Roma

Re: Magnete

Messaggioda bubbo » 27 ott 2015 09:02:07

si potrebbero anche essere accavallate le spire della molla

Avatar utente
fabio '80
Messaggi: 388
Iscritto il: 21 mar 2013 21:43:47
Località: FROSINONE

Re: Magnete

Messaggioda fabio '80 » 30 ott 2015 18:57:13

La situazione sembra essere migliorata. Lo strumento acqua funziona regolare come prima e dopo aver fatto qualche Km sta su 80 e la lancetta si muove a volte di poco meno o poco più di 80. Il manometro olio segue le caratteristiche indicate dal libretto U/M, dopo qualche Km a motore caldo e a velocità costante va tra 35 e 50 e se mi fermo con motore acceso la lancetta scende circa a 10. L'unica cosa che non so se sia regolare è che se la Giulia resta ferma per un giorno o più, a motore freddo, quando giro la chiave la lancetta del manometro va tra 20 e 30. Poi, appena accendo il motore, va a quasi 80 ma scende gradualmente mentre il motore si scalda e, come ho scritto prima, dopo qualche Km comincia a rispettare i valori scritti sul manuale U/M. C'è una nota interessante, prima di usare il piatto magnetico, dopo aver girato la chiave per l'accensione e anche dopo l'accensione, la lancetta del manometro restava ferma sotto lo 0, con una schicchera o alla prima buca, cominciava a funzionare. Ora basta che giro la chiave e si aziona, è come se gli avessi dato una carica. Ho foto e filmini, appena posso li inserisco. Grazie per le risposte.


Torna a “Impianto Elettrico”

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti

cron