ATTENZIONE:RUBATA GIOVEDI 21/6/18 ALLE ORE 21:15 A FELETTO (TO) ALFA ROMEO ALFETTA PRIMA SERIE DEL 1973 TARGATA CB 220476 BLU OLANDESE TELAIO AR 202055 MOTORE AR 160815632
[ img ]

Gli utenti che non si presentano e a zero messaggi saranno cancellati entro 7 giorni dalla iscrizione

motorino tergicristalli Giulia TI ed impianto elettrico

Avatar utente
giacomo
Messaggi: 1083
Iscritto il: 06 giu 2016 14:10:41
Località: Napoli

motorino tergicristalli Giulia TI ed impianto elettrico

Messaggioda giacomo » 04 mar 2020 15:33:05

In ossequio agli ordini superiori ricevuti dai Massimi, apro questo argomento già trattato da altri Amici per altri modelli ed anche per la mia ex 1300 Super, sebbene con altre problematiche.
Al ritorno dal Raduno umbro presi un poco di pioggia. Azionai i tergicristalli con il pedale ma non si fermavano più. Cessata la pioggia, accostai e staccai il collegamento di uno dei due faston al pedale, riservandomi di azionare all'occorrenza con l'interruttore - levetta. Dopo parecchio tempo passai dall'elettrauto con il quale appurammo che il pedale era rotto in maniera non rimediabile. Acquistai un nuovo pedale da Zucca e lo rimontai personalmente ma i tergicristalli non si fermavano più. Ristaccai di nuovo il collegamento riservandomi per il prosieguo ogni verifica. Nel frattempo anche con l'interruttore i tergicristalli una volta azionati non si fermavano più.
Ho lasciato lunedì la macchina ad un nuovo elettrauto il quale dopo essersela tenuta due giorni ha sentenziato: è il motorino dei tergicristalli che non va. Nel frattempo tenendo la macchina li e dietro mia richiesta ha cambiato tutti i fusibili, la batteria, ricollegato una tromba staccata. Il quadro è tornato a funzionare correttamente, atteso che la spia della dinamo non si accendeva più e gli indicatori di temperatura acqua e pressione olio erano fermi da due settimane.
Per il motorino dei tergicristalli penso sia inutile ipotizzare una riparazione. Al di la del fatto che dopo oltre 50 anni ci sta che sia andato, bisognerebbe capire se ed in che modo potrebbe essere revisionato.
Se qualcuno lo ha mai riparato, magari arricchisce l'argomento con la sua esperienza.
Ho fatto ripristinare anche un vecchio staccabatteria, un tempo utilizzato evidentemente contro i furti
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Sacha
Messaggi: 2143
Iscritto il: 18 mar 2013 23:23:02
Località: Whiteley, Hampshire, England
Contatta:

Re: motorino tergicristalli Giulia TI ed impianto elettrico

Messaggioda Sacha » 04 mar 2020 17:10:36

ma il pedale cosa fa? spruzza acqua? o attiva il motorino?

A me pare strano che funzioni tutto ma che non si fermi, e sebbene non so come siano collegate le cose, mi puzza che sia il motorino difettoso. Credo piu probabile che un relais o altro circuitino/resistenza faccia si che con le bacchette a riposo, si fermi il motorino. Cercheró di fare un po di ricerca ma intanto pulirei tutti i faston, contatti e fusibili appunto li hai cambiati, ma spazzola x bene le sedi. Qualche calo di tensione puó causare abbassamento di voltaggi che poi non permettano ad un relais o altro circuito di attivarsi/disattivarsi.

Altra prova é cambiare l'interruttore (o pedale) con un semplice interruttore a due vie, montandolo sui faston che vanno al pedale ed interruttore. Se li funziona tutto bene, il problema effettivamente é dell'interruttore/pedale.

Io comunque in questi casi, non mi farei problemi a lasciare i pezzi originali in mostra, ma istallando appunto un interruttore nuovo in qualche anfratto (o bluetooth/Alexa a te che piace aggiornare le storiche con elettronica moderna).

Manda foto dei collegamenti del pedale (che sulla biscia alimenta pompetta spruzzo acqua mi pare) e dell'altro interruttore (uno dei due sará a 3 vie per il controllo velocitá credo...anche se sulla biscia senza cronometro atomico non noto differenza)

S.

Avatar utente
Moramax
Messaggi: 690
Iscritto il: 16 mar 2013 00:30:32
Località: Bari

Re: motorino tergicristalli Giulia TI ed impianto elettrico

Messaggioda Moramax » 07 mar 2020 01:23:25

Se puo servire a illuminare qualcuno, vi dico cosa appurai sulla mia per puro caso
Premetto che sulla mia , con la pompetta a pedale, che è un soffietto in gomma che mi feci inviare dalla Afra negli anni 90 perche la mia era forata , si attiva solo l'acqua , che appunto arriva con un spruzzo puramente meccanico
Tramite la levetta sul cruscotto a 3 posizioni in bachelite nera che a memoria era marchiato Girling-Lucas si attiva il motore del tergicristallo , la differenza tra le due velocità è solo sonora :D ..in pratica la differenza di velocita tra una posizione è l'altra è minima ,ma in effetti si sente che il motore elettrico cambia rumore, quindi almeno ci prova ad andare piu veloce .... diciamo che "lo studente si impegna ma non rende".. :lol:

Quello che notai molto strano è che se sollevavo i bracci del tergi dal parabrezza ,per intenderci come si fa quando si deve lavare il parabrezza e poi si accende il tergicristallo ...il tergicristallo non si ferma piu , come accade a Giacomo , percui per farlo fermare devo abbassare i bracci mentre sono in movimento , e poi diciamo che l'interruttore è in grado di fermare l'impianto ..è un sorta di fenomeno Poltergeist/esorcista :shock:
Ultima modifica di Moramax il 07 mar 2020 16:55:25, modificato 1 volta in totale.

Avatar utente
Andrea78
Messaggi: 2312
Iscritto il: 15 mar 2013 19:03:08
Località: Udine

Re: motorino tergicristalli Giulia TI ed impianto elettrico

Messaggioda Andrea78 » 07 mar 2020 02:21:23

Devo dire che al lavoro stiamo lavorando con delle guide sedile elettriche che gestiscono anche regolazioni in altezza ed inclinazione sedile.
Naturalmente il fornitore che gestisce ordini di migliaia di pezzi sta già facendo un grosso favore a darci corda per una decina di pezzi l'anno... fatto sta che analizzando quanto fornitoci è che c'è un sistema di fine corsa gestito puramente dalla corrente assorbita dal motore.
Praticamente fino a tot assorbimento ti dò corrente, poi quando arrivi a fine corsa assoorbi (tu motorino) una corrente eccessiva e capisco che sei arrivato alla fine e quindi ti tolgo l'alimentazione.
Potrebbe magari essere questo il busillis? Non lo so, magari sto parlando di fantascienza per l'epoca... Però ora funzionano così i motorini...

Avatar utente
Sacha
Messaggi: 2143
Iscritto il: 18 mar 2013 23:23:02
Località: Whiteley, Hampshire, England
Contatta:

Re: motorino tergicristalli Giulia TI ed impianto elettrico

Messaggioda Sacha » 07 mar 2020 15:43:53

interessante...valutiamo.

Avatar utente
Moramax
Messaggi: 690
Iscritto il: 16 mar 2013 00:30:32
Località: Bari

Re: motorino tergicristalli Giulia TI ed impianto elettrico

Messaggioda Moramax » 07 mar 2020 16:35:04

Andrea78 ha scritto:Devo dire che al lavoro stiamo lavorando con delle guide sedile elettriche che gestiscono anche regolazioni in altezza ed inclinazione sedile.
Naturalmente il fornitore che gestisce ordini di migliaia di pezzi sta già facendo un grosso favore a darci corda per una decina di pezzi l'anno... fatto sta che analizzando quanto fornitoci è che c'è un sistema di fine corsa gestito puramente dalla corrente assorbita dal motore.
Praticamente fino a tot assorbimento ti dò corrente, poi quando arrivi a fine corsa assoorbi (tu motorino) una corrente eccessiva e capisco che sei arrivato alla fine e quindi ti tolgo l'alimentazione.
Potrebbe magari essere questo il busillis? Non lo so, magari sto parlando di fantascienza per l'epoca... Però ora funzionano così i motorini...


Infatti Andrea ...è proprio una cosa del genere che ho ipotizzato, che per le spazzole, non a contatto del parabrezza l'attrito è nullo ...e infatti a me non si fermano piu .. :lol: , come se il motore non avesse piu "coordinate" dello sforzo che sta facendo .Quindi quell'impianto ha un suo sistema della "sensibilità dello sforzo" ...non avendo nozioni elettriche mi fermo qui .. :wink: . Una altra cosa prodigiosa per l'epoca è che nel utilizzo normale ,se si abbassa l'interruttore , i bracci finiscono la loro corsa e non si fermano in mezzo al parabrezza (da piccolo sta cosa mi suggestionava )...come facesse a capire quando fermarsi, nell'epoca in cui l'elettronica non c'era, è un mistero ...del resto erano impianti fatti da Bosch o Magneti Marelli ....mica "micio micio bau bau" ...vabbè Magneti Marelli avra copiato da Bosch :lol:

Sparo una mia ipotesi ,per il problema di Giacomo , visto quello che ha detto Andrea su come i motori ragionano per capire i fine corsa . Sarà sicuramente una ca...a che sto dicendo :lol: ,ma tentare non costa nulla , Giacomo dovrebbe verificare che il fusibile che protegge l'impianto del tergicristallo sia quello del giusto amperaggio ....di solito gli elettrauto o gli utenti li scambiano o mettono a casaccio .Io per la mia versione di Giulia , mi rifaccio allo schema dell'impianto elettrico riportato sul libretto Uso e Manutenzione
Cmq visto quello che ha raccontato Giacomo e quello che ha detto Andrea ,secondo me a quel motore del tergi sta arrivando troppa corrente a causa di un interruttore ..fusibile ...o che so io, che non è adeguato al progetto dell'impianto .

Avatar utente
giacomo
Messaggi: 1083
Iscritto il: 06 giu 2016 14:10:41
Località: Napoli

Re: motorino tergicristalli Giulia TI ed impianto elettrico

Messaggioda giacomo » 07 mar 2020 22:41:51

Un aggiornamento per i nostri piccoli lettori. Mercoledì sera ho ritirato la Giulia dall'elettrauto il quale mi ha detto di aver trovato nella scatola fusibili di diverso amperaggio. Ha quindi provveduto a sostituirli con quelli dell' amperaggio esatto che se non sbaglio ha indicato in 8 ampere. I tergicristalli sono tornati a funzionare con le modalità che ha indicato Moramax ovvero sul vetro si fermano mentre senza essere poggiati sul parabrezza non si fermano mai.
L'elettrauto riteneva che potesse essere un difetto del motorino ma a questo punto devo ritenere che possa essere anche la normalità, atteso che funzionano alla stessa maniera sulla Giulia dal nostro Amico pugliese che pure aveva individuato la genesi del problema in maniera esatta.


attachment=0]IMG-20200303-WA0047.jpg[/attachment]
Ultima modifica di giacomo il 07 mar 2020 22:49:15, modificato 1 volta in totale.

Avatar utente
Moramax
Messaggi: 690
Iscritto il: 16 mar 2013 00:30:32
Località: Bari

Re: motorino tergicristalli Giulia TI ed impianto elettrico

Messaggioda Moramax » 08 mar 2020 00:53:47

giacomo ha scritto:Un aggiornamento per i nostri piccoli lettori. Mercoledì sera ho ritirato la Giulia dall'elettrauto il quale mi ha detto di aver trovato nella scatola fusibili di diverso amperaggio. Ha quindi provveduto a sostituirli con quelli dell' amperaggio esatto che se non sbaglio ha indicato in 8 ampere. I tergicristalli sono tornati a funzionare con le modalità che ha indicato Moramax ovvero sul vetro si fermano mentre senza essere poggiati sul parabrezza non si fermano mai.
L'elettrauto riteneva che potesse essere un difetto del motorino ma a questo punto devo ritenere che possa essere anche la normalità, atteso che funzionano alla stessa maniera sulla Giulia dal nostro Amico pugliese che pure aveva individuato la genesi del problema in maniera esatta.


attachment=0]IMG-20200303-WA0047.jpg[/attachment]


:lol: ...Evviva ...Moramax c'ha azzeccato !! mi sto dando le pacche sulle spalle da solo e i buffetti sul mento :lol:
cmq grazie anche alle interessanti in formazioni fornite da Andrea su come ragionano i motori elettrici

Avatar utente
Andrea78
Messaggi: 2312
Iscritto il: 15 mar 2013 19:03:08
Località: Udine

Re: motorino tergicristalli Giulia TI ed impianto elettrico

Messaggioda Andrea78 » 08 mar 2020 10:21:19

Piano piano, non generalizziamo! Ho riportato un caso specifico, non ho le conoscenze e competenze per dire che tutti i motorini, specialmente quelli sulle Giulia, funzionano così!

Avatar utente
Moramax
Messaggi: 690
Iscritto il: 16 mar 2013 00:30:32
Località: Bari

Re: motorino tergicristalli Giulia TI ed impianto elettrico

Messaggioda Moramax » 08 mar 2020 15:46:41

Andrea78 ha scritto:Piano piano, non generalizziamo! Ho riportato un caso specifico, non ho le conoscenze e competenze per dire che tutti i motorini, specialmente quelli sulle Giulia, funzionano così!

Nessuno lo mette in dubbio Andrea ...l hai precisato che oggi funzionano così e nella Giulia non sappiamo , ma con le tue affermazioni e andando a naso ho capito cosa poteva aver provocato l'anomalia .

Avatar utente
Sacha
Messaggi: 2143
Iscritto il: 18 mar 2013 23:23:02
Località: Whiteley, Hampshire, England
Contatta:

Re: motorino tergicristalli Giulia TI ed impianto elettrico

Messaggioda Sacha » 09 mar 2020 00:49:15

altro fatto sciocchizzante di queste bimbe. Il ragionamento ha senso, e dal punto di vista elettrico, puó essere, ossia l'attrito comporta un assorbimento maggiore, ma mi sembra incredibile siano arrivato a questo, e poi non capisco il senso e probabilmente questa é una conseguenza. Il ragionamento penso sia lo stesso del perché la frequenza delle frecce su auto vecchie, aumenta quando salta una lampadina. Le lampadine hanno una resistenza che fa parte del circuito che alimenta i relais/condensatori che dettano l'intermittenza. Quando una lampadina parte, quella resistenza sparisce e di conseguenza si sballa la costante del tempo che ci metteva il circuito ad arrivare alla tensione che causa la chiusura del relais (normalmente il tempo si accorcia e aumenta la velocitá delle frecce).

Vabbé, anima in pax sulla tecnica, ma ci rifletteró su.

S.


Torna a “Impianto Elettrico”

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

cron